Tuesday, November 15, 2011

Blog Post Spacing Issues


Hello Everyone-

I have been having spacing issues with my published blog posts recently.

Any posts that I have deleted or re-posted has been because, once published ,I realized the lines and margins in my post were all over the place.

If I am fortunate enough to be on your blog roll, I am sorry if I keep jumping around.

I use LiveWriter- any ideas on why this is happening and how I can fix it?


9 comments:

NanaDiana said...

Sorry I can't help. I don't know how to do ANYTHING-well, at least concerning computer stuff. xo Disna

Deb said...

I had that happen with blogger once...drove me crazy...then it just started working right again...crazy...

Cozy Little House said...

I don't know, Laura. I use to use Live Writer, but there started to be bugs with Blogger. Me thinks Blogger does not want us using another platform??? Anyway, I have the best luck when I write my post on Google Chrome.
Brenda

Corn in my Coffee-Pot said...

I had that problem when I would copy and paste. I use Live Writer and it has happened a few times.

I had to completely start over with those posts...fixing it in blogger didn't seem to help either. I think I ended up using 'notepad' retyping and pasting it into blogger. I have no idea how come it acts that way... I'm sure Brenda may be on to it... I blame blogger...(Oh and I also use Google Chrome)

Pat

Theresa said...

No clue, as long as you are still here... spacing doesn't matter to me! Just keep blogging, just keep blogging:) HUGS!

Anita @ Cedar Hill Ranch said...

I've had issues with blogger before with spacing, but it went away. Sorry, I think that happened when I composed originally in word. But when I have composed in blogger, it works fine.

Nancy's Notes said...

I have issues with blogger and spacing and it's a pain! Sorry, I am no help!

Honey at 2805 said...

I have spacing issues too. But my biggest issue is size of font. It looks different if I'm reading my blog on Google Chrome than it does if I'm looking at it on Internet Explorer. And to top that off, it looks different on my laptop! It drives me crazy!

I use Live Writer (so easy). Upload my text and then input my pictures so that the thumbnail will appear. Plus it seems much easier to do it that way.

Honey at 2805 said...

Other issues: Disappearing friends, and rarely does it show all of them. It seems to like one picture in particular and it nearly always shows as picture #1, leaving off the 25-30 that became follwers after. This happens even after I switched to doing blog "stuff" to Google Chrome, which otherwise is as smooth as silk.

Related Posts Widget for Blogs by LinkWithin
 

design + development by kelly christine studio